• El driver gráfico de Intel para Linux ya puede soportar OpenGL 4.5 y Vulkan 1.0

    por  • 8 febrero, 2017 • MuyLinux • 0 Comentarios

    El driver gráfico de Intel para Linux ya puede soportar OpenGL 4.5 y Vulkan 1.0

    El driver gráfico oficial de Intel para Linux siempre ha sido Open Source, lo que le ha permitido ser tradicionalmente el fabricante que mejor soporte ha dado en este aspecto a GNU/Linux (que no la más potente). Sin embargo, posiblemente por la presión ejercida por Nouveau y AMDGPU, Intel se ha visto obligada a mejorar de forma notable el soporte de sus IGP para Linux, que hasta no hace tanto estaba muy por debajo de Windows.

    El gigante del chip ha anunciado recientemente que su driver gráfico para Linux ya cumple las especificaciones de Khronos Group para soportar oficialmente OpenGL 4.5 y Vulkan 1.0 en las tres últimas generaciones de IGP, además de OpenGL ES 3.2 a partir de Skylake. Intentando explicar esto de forma más llana, todos los que tengan una CPU “Core i” 5000, 6000 o 7000 podrán soportar Vulkan y OpenGL 4.5, aunque esto dependerá de ciertos componentes de software.

    De cara a los usuarios de GNU/Linux, esto mejorará de forma notable el soporte para ejecutar ciertos juegos e incluso se podría notar una mejora en el rendimiento a nivel de escritorio. Aunque no solo a GNU/Linux apunta estas mejoras en el driver gráfico de Intel, sino también a Chrome OS y a una posible incursión seria de Android en el escritorio (o a una fusión de ambos sistemas). Esta noticia llega poco después de anunciarse la llegada de OpenGL 4.5 a Intel Hasswell.

    Intel promete a través del anuncio oficial que la inclusión de las API gráficas de última generación se han hecho a través de un driver “Open Source totalmente certificado”. Los que estén interesados en incorporar estas mejoras ya pueden descargar la última versión Intel Graphics Stack for Linux, que está soportada por Mesa 13, X.Org Server 1.19.0 y Linux 4.8.11.

    Fuente | Softpedia

    Artículo original: El driver gráfico de Intel para Linux ya puede soportar OpenGL 4.5 y Vulkan 1.0

    Deja un comentario

    Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *